Cloudflare System Status

Network Performance Issues in DFW
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 02:58 UTC
Investigating
Cloudflare is investigating issues with network performance in Dallas, TX, United States.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 11, 2023 - 01:50 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)).