Cloudflare System Status

WARP connectivity issues affecting a subset of windows users, using latest version 2026.3.846.0.

Incident Report for Cloudflare

Resolved

The incident has been resolved
Posted Apr 03, 2026 - 09:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2026 - 08:45 UTC

Monitoring

The affected Windows version has been pulled. We're working on a fix. Affected users can recover by downgrading to a prior version
Posted Apr 03, 2026 - 08:45 UTC

Update

We are continuing the investigation of this issue
Posted Apr 03, 2026 - 08:39 UTC

Investigating

We are currently investigating WARP connectivity issues after upgrade.
Posted Apr 03, 2026 - 08:08 UTC
This incident affected: Cloudflare Sites and Services (Access).