Cloudflare System Status

Wrangler users may experience frequent log out

Incident Report for Cloudflare

Identified

The issue has been identified, and we are working on a fix
Posted May 08, 2026 - 10:36 UTC

Investigating

We are currently investigating an issue where Wrangler users experience frequent log out.
Posted May 08, 2026 - 10:35 UTC
This incident affects: Cloudflare Sites and Services (Wrangler).