Cloudflare System Status

Cloudflare Dashboard and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 26, 2022 - 19:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2022 - 19:14 UTC
Identified
Cloudflare API should be behaving normally and our team is working on a complete resolution.
Posted Jan 26, 2022 - 18:39 UTC
Update
We're continuing to investigate this issue. Cloudflare API and Dashboard have a slightly elevated latency and error rate and retrying operations should succeed.
Posted Jan 26, 2022 - 17:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2022 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted Jan 26, 2022 - 14:59 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.

Cloudflare Pages users are unable to create new projects and are seeing intermittent build failures
Posted Jan 26, 2022 - 14:23 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).