A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2026 - 15:51 UTC
Investigating
Cloudflare is aware of, and investigating an issue which might potentially impact some customers: D1 and Durable Objects are experiencing a slightly increased level of errors. We are currently investigating this issue, more updates to follow shortly.
Posted Jan 20, 2026 - 14:22 UTC
This incident affected: Cloudflare Sites and Services (D1, Durable Objects).