Cloudflare System Status

DNS Resolution Issues in LAX
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 26, 2023 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 26, 2023 - 09:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2023 - 09:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2023 - 08:52 UTC
Investigating
Cloudflare is investigating issues with latency relating to DNS Resolution in the LAX Data Center.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 26, 2023 - 08:48 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS) and North America (Los Angeles, CA, United States - (LAX)).