Cloudflare System Status

Possible DNS resolution issues in some locations
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 3 years ago. Sep 14, 2016 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 3 years ago. Sep 14, 2016 - 09:25 UTC
Identified
We are currently working to mitigate these issues
Posted about 3 years ago. Sep 14, 2016 - 07:57 UTC
Investigating
CloudFlare is observing possible DNS resolutions issues in Los Angeles, Chicago, San Jose, Hong Kong, Paris & Taipei. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted about 3 years ago. Sep 14, 2016 - 07:56 UTC
This incident affected: North America (Chicago, IL, United States - (ORD), Los Angeles, CA, United States - (LAX), San Jose, CA, United States - (SJC)), Asia (Hong Kong - (HKG), Taipei - (TPE)), and Europe (Paris, France - (CDG)).