Cloudflare System Status

Network Performance Issues in Kuala Lumpur
Incident Report for Cloudflare
Resolved
All traffic is now restored to Kuala Lumpur
Posted Aug 16, 2016 - 10:42 UTC
Identified
All traffic is re-routed to other nearby locations on our network while we work to resolve this
Posted Aug 16, 2016 - 08:20 UTC
Investigating
CloudFlare is observing network performance issues in Kuala Lumpur. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Aug 16, 2016 - 08:20 UTC
This incident affected: Asia (Kuala Lumpur, Malaysia - (KUL)).