Cloudflare System Status

Network Performance Issues in India
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 01:39 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jan 27, 2022 - 23:25 UTC
Update
Network performance issues in New Delhi, IN and Chennai, IN are now resolved. Efforts to resolve remaining issues in the rest of the region are ongoing.
Posted Jan 27, 2022 - 23:21 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jan 27, 2022 - 20:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 19:32 UTC
Investigating
Cloudflare is aware of network performance issues impacting users in India

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Jan 27, 2022 - 19:26 UTC
This incident affected: Asia (Chennai, India - (MAA), Mumbai, India - (BOM), New Delhi, India - (DEL)).