Cloudflare System Status

Issues with URL normalisation configuration via API and Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 14:13 UTC
Investigating
Cloudflare is investigating issues with URL normalisation configuration in API and Dashboard incorrectly reporting default configuration instead of configuration applied by customers.

There is no impact on edge.
Setting configuration is working correctly.
Posted Jul 21, 2022 - 13:53 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).