Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 24 days ago. Apr 29, 2019 - 17:47 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.
Posted 24 days ago. Apr 29, 2019 - 17:20 UTC
This incident affected: Cloudflare Sites and Services (Analytics).