Cloudflare System Status

Onboarding new R2 customers failing

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 08, 2025 - 08:20 UTC

Monitoring

Fix has been put in place, and impact should now be over. The team will continue monitoring
Posted Nov 08, 2025 - 07:53 UTC

Investigating

We detected issues enabling R2 for new customers, existing R2 customers are not impacted.
Posted Nov 08, 2025 - 06:05 UTC
This incident affected: Cloudflare Sites and Services (R2).