Cloudflare System Status

Increased HTTP 500 Errors in DFW
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 21:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2022 - 20:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2022 - 20:39 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 500 errors at DFW (Dallas) colo.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Dec 13, 2022 - 20:19 UTC
This incident affected: North America (Dallas, TX, United States - (DFW)) and Cloudflare Sites and Services (CDN/Cache).