Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
API availability has restored to normal for all services.
Posted May 11, 2022 - 02:34 UTC
Update
Most services have been restored, but we are still investigating issues on certain API endpoints.
Posted May 11, 2022 - 01:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2022 - 00:42 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted May 11, 2022 - 00:26 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).