Cloudflare System Status

Workers Pages Build Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 06, 2021 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2021 - 21:47 UTC
Investigating
Cloudflare is observing delays in Workers Pages builds.

We are currently working on a resolution. More updates to follow shortly.
Posted Jul 06, 2021 - 21:36 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Workers).