We have determined that some delayed cache purge requests will not be fulfilled. We advise all impacted customers to retry a single-file purge request if the original was submitted after 15:18 UTC.
Posted Jun 19, 2024 - 21:11 UTC
Update
We have determined that some delayed cache purge requests will not be fulfilled. We advise all impacted customers to retry a single-file purge request if the original was submitted after 15:18 UTC.
Posted Jun 19, 2024 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 19:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 19, 2024 - 19:00 UTC
Investigating
Cloudflare single-file cache purging (purge by URL) is currently experiencing issues.
We are working to resolve this issue as soon as possible. Until the resolution, you may use the Purge Everything feature but please be aware it may cause a surge in traffic to your origin server(s).
Posted Jun 19, 2024 - 18:48 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).