Cloudflare System Status

Network Performance Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 02, 2016 - 09:40 UTC
Investigating
Cloudflare is observing network performance issues in Manila. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Nov 02, 2016 - 09:10 UTC
This incident affected: Asia (Manila, Philippines - (MNL)).