Cloudflare System Status

Issues with viewing analytics and logs in Cloudflare for Teams Dashboard.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 00:33 UTC
Update
Cloudflare is investigating issues viewing Gateway analytics and logging within the Cloudflare for Teams dashboard. Some users are reporting errors when attempting to view logs. This does not impact Gateway HTTP or DNS policy enforcement. Gateway logs are still being captured, but are not visible in the dashboard.
Posted Sep 08, 2021 - 00:17 UTC
Investigating
Cloudflare is investigating issues viewing Gateway analytics and logging within the Cloudflare for Teams dashboard. Some users are reporting errors when attempting to view logs. This does not impact Gateway HTTP or DNS policy enforcement.
Posted Sep 07, 2021 - 23:38 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Teams Dashboard).