Minor ImpactLast updated: Refreshed just now
Issues with R2 Custom Domain Creation
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
A fix for this issue has been identified and implemented. We are currently monitoring the results.
- Investigating
Cloudflare is investigating reports of errors for some users when attempting to add Custom Domains to their R2 configurations.