Cloudflare System Status

Cloudflare Queues issues

Incident Report for Cloudflare

Resolved

This incident has been canceled: no actual impact to customers was observed.
Posted Oct 22, 2025 - 09:31 UTC

Investigating

Cloudflare is investigating issues with our Queues feature (https://developers.cloudflare.com/queues/). Customers may experience an increase in errors. We are working to mitigate this problem. More updates to follow shortly.
Posted Oct 22, 2025 - 09:23 UTC
This incident affected: Cloudflare Sites and Services (Queues).