Cloudflare System Status

Cache Purging Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 25, 2021 - 04:41 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 23:11 UTC

Investigating

Cloudflare cache purging called via the Dashboard/API is experiencing intermittent delays. This also affects the "Always Online" feature.

We are working to resolve this issue as soon as possible. More updates to follow.
Posted Feb 24, 2021 - 22:53 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).