Cloudflare System Status

Increased errors affecting Durable Objects, R2, Waiting Room
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 19:18 UTC
Investigating
We are currently investigating this issue.
Posted Dec 05, 2023 - 18:29 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects, R2, Stream, Waiting Room).