Cloudflare System Status

Increased number of 5XX errors being served due to temporary traffic movement from maintenance activity
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 08:52 UTC
Investigating
Maintenance activity in the US Midwest has triggered traffic to redirect to nearby locations, causing a temporary load spike which resulted in increased 5xx errors at our Indianapolis, IN IND, Columbus, OH CMH and Detroit, MI DTW data centers.
Posted Jul 23, 2020 - 08:40 UTC
This incident affected: North America (Columbus, OH, United States - (CMH), Detroit, MI, United States - (DTW), Indianapolis, IN, United States - (IND)).