Cloudflare system status
Zone status change delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 30 days ago. Apr 27, 2018 - 08:56 UTC
Monitoring
We have identified the root cause for the delays and have applied a fix. New domain sign-ups may still see delays in activation but this will reduce overtime.
Posted about 1 month ago. Apr 26, 2018 - 13:10 UTC
Investigating
Cloudflare is investigating delays in domain status changes. New domain sign-ups may see delays in activation. We are actively working to resolve these issues.
Posted about 1 month ago. Apr 26, 2018 - 09:38 UTC