A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 00:30 UTC
Identified
Cloudflare is investigating issues with Cloudflare One Connectivity. Users connecting to Chicago datacenter may experience connectivity issues or a degraded Internet experience.
Posted May 06, 2026 - 22:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare One Client).