Cloudflare System Status

Elevated 503s returned in Amman, Marseille, and Milan for Cache API

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 13, 2025 - 21:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2025 - 20:29 UTC

Identified

Elevated 503 errors for Cache API PUT requests in Amman, JO, Marseille, FR, and Milan, IT. Non-Cache API requests are not impacted.
Posted May 13, 2025 - 18:38 UTC
This incident affected: Cloudflare Sites and Services (CDN/Cache).