Cloudflare System Status

Issues with Rate Limiting Rules

Incident Report for Cloudflare

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 10, 2025 - 14:53 UTC

Investigating

Cloudflare is aware of, and investigating an issue with Rate Limiting Rules being triggered too early in certain scenarios. Further detail will be provided as more information becomes available.
Posted Oct 10, 2025 - 14:52 UTC
This incident affects: Cloudflare Sites and Services (Firewall).