Cloudflare System Status

Increased HTTP 5xx Errors in ORD (Chicago)

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Sep 18, 2025 - 18:10 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Sep 18, 2025 - 17:56 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Sep 18, 2025 - 17:31 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2025 - 16:45 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 5xx errors near ORD.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Sep 18, 2025 - 16:26 UTC
This incident affected: North America (Chicago, IL, United States - (ORD)) and Cloudflare Sites and Services (CDN/Cache).