A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2026 - 01:44 UTC
Identified
Cloudflare is aware of an issue impacting a small subset of customers where Snippets may be returning "Worker threw exception" errors. We are working to mitigate the impact.
Posted Jun 18, 2026 - 00:46 UTC
This incident affected: Cloudflare Sites and Services (Snippets).