Cloudflare System Status

Incorrect blockage of valid requests when using Schema Validation
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 10, 2022 - 20:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2022 - 20:50 UTC
Investigating
Cloudflare is investigating issues when customers using Schema Validation may see incorrect blockage of valid requests.
Posted Nov 10, 2022 - 20:45 UTC