Cloudflare System Status

Increased HTTP 522 Errors for Istanbul
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2021 - 14:10 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors for our Istanbul data centre.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jan 27, 2021 - 14:05 UTC
This incident affected: Europe (Istanbul, Turkey - (IST)).