Cloudflare System Status

DNS Resolution Issues in Frankfurt
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 13:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2020 - 13:36 UTC
Update
We are continuing to investigate this issue.
Posted Jan 24, 2020 - 13:33 UTC
Investigating
Cloudflare is investigating DNS resolution issues in Frankfurt.

This leads to an increased number of 1016 errors for requests routed through the data centre.

Our engineering team is investigating the root cause of the issue and working in mitigating this problem.
Posted Jan 24, 2020 - 12:27 UTC
This incident affected: Europe (Frankfurt, Germany - (FRA)).