Cloudflare System Status

Issue with the WAF UI
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2021 - 15:06 UTC
Investigating
Some customers may see that the WAF UI in the Dashboard will display incorrectly and may experience elevated error rates when trying to configure the WAF. No edge traffic is affected.
Posted Nov 23, 2021 - 14:42 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).