Cloudflare System Status

Degraded performance in North and South America
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 00:51 UTC
Monitoring
Cloudflare observed network performance issues in North and South America.
We have mitigated the impact to Internet users in this region.
Posted Apr 08, 2020 - 00:24 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD), Atlanta, GA, United States - (ATL), Boston, MA, United States - (BOS), Buffalo, NY, United States - (BUF), Calgary, AB, Canada - (YYC), Charlotte, NC, United States - (CLT), Chicago, IL, United States - (ORD), Columbus, OH, United States - (CMH), Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Detroit, MI, United States - (DTW), Honolulu, HI, United States - (HNL), Houston, TX, United States - (IAH), Indianapolis, IN, United States - (IND), Jacksonville, FL, United States - (JAX), Kansas City, MO, United States - (MCI), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), McAllen, TX, United States - (MFE), Memphis, TN, United States - (MEM), Mexico City, Mexico - (MEX), Miami, FL, United States - (MIA), Minneapolis, MN, United States - (MSP), Montgomery, AL, United States - (MGM), Montréal, QC, Canada - (YUL), Nashville, TN, United States - (BNA), Newark, NJ, United States - (EWR), Norfolk, VA, United States - (ORF), Omaha, NE, United States - (OMA), Philadelphia, United States - (PHL), Phoenix, AZ, United States - (PHX), Pittsburgh, PA, United States - (PIT), Portland, OR, United States - (PDX), Queretaro, MX, Mexico - (QRO), Richmond, VA, United States - (RIC), Sacramento, CA, United States - (SMF), Salt Lake City, UT, United States - (SLC), San Diego, CA, United States - (SAN), San Jose, CA, United States - (SJC), Saskatoon, SK, Canada - (YXE), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Tallahassee, FL, United States - (TLH), Tampa, FL, United States - (TPA), Toronto, ON, Canada - (YYZ), Vancouver, BC, Canada - (YVR), Winnipeg, MB, Canada - (YWG)) and Latin America & the Caribbean (Arica, Chile - (ARI), Asunción, Paraguay - (ASU), Bogotá, Colombia - (BOG), Buenos Aires, Argentina - (EZE), Curitiba, Brazil - (CWB), Fortaleza, Brazil - (FOR), Guatemala City, Guatemala - (GUA), Lima, Peru - (LIM), Medellín, Colombia - (MDE), Panama City, Panama - (PTY), Porto Alegre, Brazil - (POA), Port-Au-Prince, Haiti - (PAP), Quito, Ecuador - (UIO), Rio de Janeiro, Brazil - (GIG), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU), St. George's, Grenada - (GND), Tegucigalpa, Honduras - (TGU), Willemstad, Curaçao - (CUR)).