Cloudflare System Status

Community Availability Issues
Incident Report for Cloudflare
Resolved
The issue has now been resolved and services have resumed normal operation.
Posted 8 days ago. Sep 12, 2019 - 09:48 UTC
Investigating
Cloudflare is currently investigating 522 issues for visitors reaching community.cloudflare.com and will provide an update once we have further details.
Posted 8 days ago. Sep 12, 2019 - 09:28 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Marketing Site).