Cloudflare system status
Network Performance Issues in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 12, 2017 - 13:16 UTC
Monitoring
Traffic is now being routed to San Jose and we're monitoring closely before resolving this issue
Posted 4 months ago. Feb 12, 2017 - 13:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Feb 12, 2017 - 10:40 UTC
Investigating
Cloudflare is observing network performance issues in San Jose. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined for San Jose is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted 4 months ago. Feb 12, 2017 - 10:40 UTC
This incident affected: North America (SJC - San Jose, CA, United States).