Cloudflare System Status

Intermittent API failures for Cloudflare Pages, Workers and Images
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 14:04 UTC
Investigating
We are continuing to see increased API errors from Cloudflare Pages and are working on a fix. We are continuing to work on a fix for Cloudflare Images.
Posted Oct 09, 2023 - 13:42 UTC
Identified
A fix has been implemented for Cloudflare Pages issues and we are monitoring the results. We are continuing to work on a fix for Cloudflare Images.
Posted Oct 09, 2023 - 11:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 10:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 10:52 UTC
Update
The Cloudflare Images API may also be experiencing errors. We are continuing to investigate the issue.
Posted Oct 09, 2023 - 08:49 UTC
Investigating
You may experience errors when navigating the Cloudflare Pages and Workers dashboard, and additionally, when making API requests to Cloudflare Pages. New Cloudflare Pages builds may fail, but edge traffic for existing deployments is unaffected.
Posted Oct 09, 2023 - 06:00 UTC
This incident affected: Cloudflare Sites and Services (Images, Pages, Workers).