Cloudflare System Status

IP List editing problem
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Mar 16, 2021 - 22:19 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Mar 16, 2021 - 19:25 UTC
Investigating
Cloudflare is currently unable to process changes to our IP List functionality. Existing firewall rules are not impacted.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 16, 2021 - 18:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Cloudflare Firewall).