Cloudflare System Status

Issues with video uploads when using the Cloudflare Stream Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 08, 2020 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the status.
Posted Apr 08, 2020 - 02:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 08, 2020 - 01:24 UTC
Investigating
Stream is investigating issues with video uploads when using the Stream Dashboard. Video uploads using the API are not impacted.
Posted Apr 07, 2020 - 23:16 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Stream).