Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This issue has been resolved and all API services have returned to normal.
Posted 9 months ago. Mar 08, 2018 - 19:19 UTC
Investigating
Cloudflare is investigating issues with the Cloudflare.com website and its billing related APIs. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 9 months ago. Mar 08, 2018 - 16:46 UTC