Cloudflare System Status

Issues enabling DNSSEC
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2021 - 10:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 23, 2021 - 09:30 UTC
Investigating
Cloudflare is investigating issues with enabling DNSSEC.

This does not affect existing DNSSEC configurations, which are working as expected.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Apr 23, 2021 - 07:05 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Authoritative DNS).