Cloudflare System Status

IP access rule Change Delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 11:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2022 - 10:27 UTC
Update
Our team continues to work on the issue reducing the delay. We will update again shortly
Posted Jan 28, 2022 - 08:26 UTC
Update
Cloudflare has identified the issue that caused delays processing and updating firewall rules. Our team continues to work on reducing the delay.
Posted Jan 28, 2022 - 06:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2022 - 05:49 UTC
Investigating
Cloudflare is investigating a delay with IP access rule change or updates. Please use firewall rules as workaround.

Existing IP access rules in production remain unaffected.
Posted Jan 28, 2022 - 05:15 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Firewall).