Cloudflare System Status

Traffic re-routed away from Johannesburg, South Africa
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 29, 2016 - 08:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2016 - 12:05 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).