Cloudflare System Status

Audit Log Delays

Incident Report for Cloudflare

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted May 22, 2026 - 17:33 UTC

Investigating

Cloudflare Audit Log processing is running behind, causing a delay in timely delivery of audit data. This impacts v2 audit logs. v1 is unaffected.
Posted May 22, 2026 - 16:55 UTC
This incident affects: Cloudflare Sites and Services (Audit Logs).