Cloudflare System Status

Stream Live investigating issues with SRT ingestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 00:05 UTC
Identified
The issue has been identified and a fix is being rolled out.
Posted Jul 20, 2022 - 21:52 UTC
Update
Cloudflare has identified the potential cause of SRT ingestion failures and working to mitigate it.
Posted Jul 20, 2022 - 20:31 UTC
Investigating
Cloudflare is aware of and investigating an issue with Stream Live experiencing issues with SRT ingestion. Further details will be provided as more information becomes available.
Posted Jul 20, 2022 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Stream).