Minor ImpactLast updated: Refreshed just now
Browser isolation session data sync issues
Started
Timeline
- Monitoring
A fix has been implemented and we are monitoring the results.
- Identified
Cloudflare is investigating issues with Browser Isolation's session data sync. Customers that use Browser Isolation may observe errors on acquiring a browser stating that browser storage is unavailable, and they will need to sign into web apps again. They will continue to be able to use browsers during this time.