Cloudflare System Status

Increased rate of 530 / 1016 errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 22, 2022 - 06:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2022 - 06:29 UTC
Update
We are continuing to investigate this issue.
Posted Mar 22, 2022 - 06:25 UTC
Update
Some customers with AU TLDs may observe an increase in 530/1016 due to an ongoing issue with DNSSEC.
Posted Mar 22, 2022 - 06:17 UTC
Investigating
Cloudflare is aware of an increased rate of 530 / 1016 errors.

We are investigating this issue.
Posted Mar 22, 2022 - 05:51 UTC
This incident affected: Cloudflare Sites and Services (DNS Root Servers).