Cloudflare System Status

Cloudflare in-browser Turnstile widget is currently not loading.

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 16:40 UTC

Monitoring

Cloudflare in-browser Turnstile widget is currently not loading. A fix is being deployed.
Posted Oct 18, 2022 - 16:37 UTC
This incident affected: Cloudflare Sites and Services (API).