Cloudflare System Status

Cloudflare for Teams: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 04, 2021 - 22:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 22:20 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Aug 04, 2021 - 21:35 UTC
Investigating
Cloudflare is investigating issues with the HTTP proxy component within Gateway. Performance and connectivity through Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 04, 2021 - 21:22 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Zero Trust).