Cloudflare System Status

Customers are facing an increase in API errors when requesting Audit Logs

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 14:29 UTC

Investigating

We are currently investigating this issue.
Posted Jun 03, 2026 - 13:30 UTC
This incident affected: Cloudflare Sites and Services (API, Audit Logs).